New Home Forums Tech Support & Bug Squashing problems getting into crowd cast

1 reply, 2 voices Last updated by  Andy Freist 6 years, 2 months ago
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28504

    Akasha Madron
    Adventurer
    @mysticsparkling

    Hi Andy,

    I think my emails about this went into a black hole so I’m asking here.

    I could not get into crowdcast last wednesday.  I signed up for it fine but when I used the link to link into the webinar I found that once again it does not support safari.  But, I got in fine. I could see the chat just no video or sound.

    So, no problem, I have chrome now from the last one.  So I use the link in Chrome.  It can’t find the page.  I tried a few times.  It would not find the page.  So I think, no problem, it said it supports Firefox which I also have.

    So I go to firefox and use the link there. that one went to the url but it did not have the sign in boxes it was just a list of red urls that made no sense.  I sent you two emails with questions during this by the way, but as I said I don’t think you got them.

    I tried chrome and firefox many different ways not just the link , with the same result.  So I went back to safari and contented myself with reading the chat box since that is unavailable in the recording.  After awhile of reading it, I realized that I have not upgraded Firefox in many years, probably 8, because i don’t use it anymore, and that might fix the problem.   I upgraded that, tried again, and same page.  I’m sitting there staring at it and my intuition said to right click the page.  I right click the page and there is a link that says “allow something something, can’t remember, this page”  so I clicked it.  and YAY it allowed the sign in boxes.

    I was so happy I felt home free.  Also, I was proud that I figured that out.  So I sign in, this is Firefox, and then it gets stuck logging in.  it just sat there with a swirling circle for many minutes.  I tried logging in 3 more times and each time it just sat there.

    So at this point I had no clue so I went back to safari and continued reading the chat.  So I’m a bit at a loss as to what to do to attend the coaching calls at this point.

    Chrome never found the  website no matter how many different ways I tried getting it to go there.  It worked fine on other websites so it wasn’t the signal.

    Any ideas?  and also during coaching calls what is the best address  to email you for tech help?

    Thanks!

    Akasha

    #28514

    Andy Freist
    Mountain Guide
    @andyfreist

    Hey Akasha,

    Sorry you had troubles! Can you check that you have the latest version of Chrome? I would try to update Chrome, and then restart your computer – usually that fixes it.

    You are correct, the emails got sucked into a black hole.. We have been revamping our support system, so a few emails slipped through the cracks.

    The best place to get help is by clicking the little blue chat icon box on the bottom-right side of the GEA members area.

    Though note that when we are in a webinar, its quite challenging to answer emails since all our focus is inside the webinar itself. Though as the team grows, that won’t be a problem anymore 😉

    As a test – you can go to crowdcast.io and set up your own free test webinar (after upgrading Chrome & restarting your computer). Its super simple, and if that works then you’ll definetly be able to access the coaching session on wednesday.

    Let me know if you have any issues with it.

    Cheers,
    Andy

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.